Check out our Monthly Survey Page to see what our users are running.
The Witcher 3 in Wine
Page: «133/171»
  Go to:
Shmerl 28 Jun, 2019

The whole Witcher trilogy is available on GOG with major discounts now if anyone is interested.

TW1: 85% off
TW2: 85% off
TW3: 70% off

The_Aquabat 30 Jun, 2019

Anyone played the monster hunter Witcher??
what sort of sorcery is this

https://youtu.be/5KqKIr5Wl_o

Shmerl 30 Jun, 2019

Looks like something Sony exclusive. I don't use their consoles :)

The_Aquabat 30 Jun, 2019

ShmerlLooks like something Sony exclusive. I don't use their consoles :)

no that trialer is also on steam

Shmerl 30 Jun, 2019

I think CDPR did that with some other games in the past too.

Linuxwarper 1 Jul, 2019

I ran Witcher 3 on my own PC and a friends.

Mine:
i7 4770k aftermarket cooler
Sapphire RX 580 Nitro 4GB
4 case fans
Case clearance for air flow: Nothing in way between front fans and GPU. Great clearance.

Friends:
Ryzen 1600 stock cooler
Asus Strix 580 8GB
2 case fans
Case clearance air flow: Nothing in way between front fans and GPU. Clearance isn't as good as my case but it's still good.

Off top of my head I get around 55-68 FPS on Linux with Proton. On the Windows PC Its roughly the same too. Videos on Youtube comparing the two gives like 10-15 fps difference. Seemed like game runs better on Linux than Windows.

Shmerl 7 Jul, 2019

FYI, Wine 4.12 has a major bug that breaks some prefixes. See: https://bugs.winehq.org/show_bug.cgi?id=47464

Fixed in Wine master: https://source.winehq.org/git/wine.git/commit/e245df2a0c8d1270a4cc0129407072c917a0c325

wvstolzing 7 Jul, 2019

ShmerlFYI, Wine 4.12 has a major bug that breaks some prefixes. See: https://bugs.winehq.org/show_bug.cgi?id=47464

Fixed in Wine master: https://source.winehq.org/git/wine.git/commit/e245df2a0c8d1270a4cc0129407072c917a0c325

I quickly skimmed the bug report, and didn't see anything about this, but could the 'failure to connect to the mount manager' upon creating new prefixes be related to this? It's been driving me crazy the past couple of hours. Old prefixes continue functioning fine.

Shmerl 7 Jul, 2019

wvstolzingI quickly skimmed the bug report, and didn't see anything about this, but could the 'failure to connect to the mount manager' upon creating new prefixes be related to this? It's been driving me crazy the past couple of hours. Old prefixes continue functioning fine.

This is supposedly about crashing wineboot. I avoided it altogether, by building Wine with the fix already.

wvstolzing 7 Jul, 2019

Shmerl
wvstolzingI quickly skimmed the bug report, and didn't see anything about this, but could the 'failure to connect to the mount manager' upon creating new prefixes be related to this? It's been driving me crazy the past couple of hours. Old prefixes continue functioning fine.

This is supposedly about crashing wineboot. I avoided it altogether, by building Wine with the fix already.

4.12.1 fixed the problem for me; so maybe the issues were related.

You need to Register and Login to comment, submit articles and more.


Or login with...