Join us on our own very special Reddit: /r/Linuxers
Nier Automata
Page: «2/2
  Go to:

Quoting: damarrinOh, it doesn’t? I thought it was whitelisted by Valve. That sucks.

I’m on route C, where things started to really get interesting.

And it’s rather poorly optimised. I’m playing on a PS4 Pro and it drops frames all over the place. Still, great fun.

Spoiler, click me
I gave up when I wasn't able to pass one of those hacking minigames in the tower of the hacking minigames (or however was called) with 9S. I promised myself to allocate around 8~10 hours of my time for passing it and unlocking the game, but I haven't been able to do it since last August.

damarrin 3 Mar

I was just doing those this morning. They were harder than any that came before them, but I was done in 15 minutes. There really isn’t much to them, you should get back to it.

damarrin 3 Mar

Unless, you’re not playing with a pad? These are basically twin stick shooters and playing without twin sticks would make them much harder I suppose.

Quoting: damarrinI was just doing those this morning. They were harder than any that came before them, but I was done in 15 minutes. There really isn’t much to them, you should get back to it.

I have to try back again.

Quoting: De1m0sHello

i had Nier Automata installed, and played for about one hour. This was just for testing if it's running. Played witcher 3 now for several weeks, and now (i did not changed anything in the wine-prefix) i get error-message in wine (PoL), when i try to start it again:

wine: Unhandled privileged instruction at address 0x7bcded43 (thread 002f), starting debugger...

and from the programm:
Unhandled exception: privileged instruction in 64-bit code (0x000000007bcded43).
Register dump:



...i'm sure, this was running out of the box. I made a clean prefix now, installed again, but same result.
?? Can this be, because of some system-updates (new kernel etc) ? Kernel is 4.10.0-33-generic x86_64

Can someone confirm? Or does it run at your system? Did i have to install something, f.e. directX or VC runtime?? I can't remember, what i did to that time. Guess not so much.
At the moment, i tried 2.16 staging an 2.16. To that time, Nier Automata was running, it was 2.13 staging. Makes no difference, which version i'm choosing. Same error-message all the time.
s I complain about Sekiro (the best game I have played in the last year, and the second in the overall decade imho) is that the New Game+ gets actually a little boring, because it is exactly the same game with no new challenges whatsoever.

While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

We have no adverts, no paywalls, no timed exclusive articles. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!

You need to Register and Login to comment, submit articles and more.


Or login with...