Use Reddit? Join us on our very own subreddit: https://www.reddit.com/r/Linuxstuff/
You can sign up to get a daily email of our articles, see the Mailing List page!
Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can support us on Paypal and Liberapay!
Nier Automata
De1m0s commented on 13 September 2017 at 3:39 pm UTC

Hello

i had Nier Automata installed, and played for about one hour. This was just for testing if it's running. Played witcher 3 now for several weeks, and now (i did not changed anything in the wine-prefix) i get error-message in wine (PoL), when i try to start it again:

wine: Unhandled privileged instruction at address 0x7bcded43 (thread 002f), starting debugger...

and from the programm:
Unhandled exception: privileged instruction in 64-bit code (0x000000007bcded43). Register dump:


...i'm sure, this was running out of the box. I made a clean prefix now, installed again, but same result.
?? Can this be, because of some system-updates (new kernel etc) ? Kernel is 4.10.0-33-generic x86_64

Can someone confirm? Or does it run at your system? Did i have to install something, f.e. directX or VC runtime?? I can't remember, what i did to that time. Guess not so much.
At the moment, i tried 2.16 staging an 2.16. To that time, Nier Automata was running, it was 2.13 staging. Makes no difference, which version i'm choosing. Same error-message all the time.

De1m0s commented on 15 September 2017 at 4:49 am UTC

I made it to work again.
Strange; i´ve got to set wine-version in PoL to "system"; system-wine is 2.12staging. If i set 2.12staging directly in PoL, it doesn´t work. WTF??

So, i can´t use any higher version. Seems that only wine 2.12 staging works.
Is anyone else here playing NierAutomata? Any different experiences?

mrdeathjr commented on 16 September 2017 at 3:53 pm UTC

De1m0sI made it to work again.
Strange; i´ve got to set wine-version in PoL to "system"; system-wine is 2.12staging. If i set 2.12staging directly in PoL, it doesn´t work. WTF??

So, i can´t use any higher version. Seems that only wine 2.12 staging works.
Is anyone else here playing NierAutomata? Any different experiences?

In my case test last time with wine64 staging 2.13 and works ok

View video on youtube.com

System Specs Used in Test

Nvidia Drivers 384.59 (run package from nvidia drivers homepage)

Xubuntu 16.04 x64 - Kernel 4.8.0-34 generic (ubuntu mainline) - CPUFreq: Performance

CPU: INTEL Pentium G3258 (Haswell 22nm) 4.1Ghz + Artic Cooling Alpine 11 Plus

MEMORY: 8GB DDR3 1333 (2x4) Patriot value (dual channel: 21.3 gb/s)

GPU: Gigabyte Nvidia Geforce GTX 1050 OC (GP107 14nm: 640 Shaders / 40 TMUS / 32 ROPS) Windforce 2GB DDR5 7000Mhz 128Bit (110Gb/s)

MAINBOARD: MSI H81M E33

Due to spam you need to Register and Login to comment.


Or login with...

Livestreams & Videos
Community Livestreams
  • Story Time: „The Secret of Monkey Island“
  • Date:
See more!
Popular this week
View by Category
Contact
Latest Comments
Latest Forum Posts