Join us on our own very special Reddit: /r/Linuxers
Basemark GPU Benchmark
Page: «5/7»
  Go to:
dubigrasu 22 Mar, 2020
You need to sudo it in order to display the RAM values.
The_Aquabat 22 Mar, 2020
Quoting: pete910Anywho, here's my scores.



soo I'm right I have 6459 points and you have 6559 . How come? A rx570 versus a Radeon VII.
pete910 22 Mar, 2020
Quoting: The_Aquabat
Quoting: pete910Anywho, here's my scores.



soo I'm right I have 6459 points and you have 6559 . How come? A rx570 versus a Radeon VII.



Think you're reading it wrong :P

6559 is the openGL score

Last edited by pete910 on 22 March 2020 at 5:09 pm UTC
The_Aquabat 22 Mar, 2020
Quoting: pete910
Quoting: The_Aquabat
Quoting: pete910Anywho, here's my scores.



soo I'm right I have 6459 points and you have 6559 . How come? A rx570 versus a Radeon VII.



Think you're reading it wrong :P

6559 is the openGL score

ahahah now it makes sense duh :D but still that doesn't explain why my card is faster with vulkan than the r9 but slower on opengl.

maybe because some amdgpu cards have better OpenGL support than others 🤔

Last edited by The_Aquabat on 22 March 2020 at 11:52 pm UTC
drlamb 13 Apr, 2020
Finally got around to running this.

Vulkan: 8865
OpenGL: 7144

3950X @ Stock
Radeon VII @ Stock
16GB Ram @ 3800Mhz

Imgur Album
Ehvis 19 Apr, 2020
Was doing some performance testing with Basemark today. Most interesting factoid was the performance hit for redirected windows. On Vulkan this was only around 2%, but OpenGL took a hit of over 10%.

Clean results:




Memory was not detected, but it is 32GB @ 3200 MHz.
Csokis 24 Apr, 2020
i7-3770 @ 3.4GHz (Stock)
16GB 1866MHz Patriot RAM
MSI GeForce GTX 1650 Super Gaming X 4GB



Dragunov 28 Apr, 2020
Mine is also displaying 0 ram at 0 mhz, I already tried sudo and running it as root. Also my scores aren't showing up on the website.

Any ideas?

Is there a trick to getting scores submitted and showing?

Last edited by Dragunov on 28 April 2020 at 6:57 pm UTC
The_Aquabat 24 Jul, 2020
so here's my OpenGL score with mesa 20.2 git, if you check the unigine superposition post, there my score has increased but with this benchmark using the same version, the score is worse, maybe this program has regressed with Mesa git?

https://i.imgur.com/1BZIMQl.png
The_Aquabat 21 Aug, 2020
Navi 5600 xt stock Ryzen 2600@3.8ghz oc.

https://i.imgur.com/c1m9Bww.png

https://i.imgur.com/0beBQxx.png

and here's the OpenGL results, as I said the OpenGL benchmark is seriously bugged on AMD, Vulkan kinda works but not OpengL.
this is worse than my Rx 570.

https://i.imgur.com/kfPoFOy.jpg



Last edited by The_Aquabat on 21 August 2020 at 4:59 pm UTC
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.