Nominations are now open for the GamingOnLinux GOTY Awards! Go nominate your favourites before voting begins.
  Go to:
Anyone with Asrock X570 Taichi - can you see chipset temperature?
Shmerl commented on 8 September 2019 at 10:26 pm UTC

Drivers wise, it's hard to say yet. The Witcher 3 in Wine+dxvk works well so far (I posted results in TW3 thread). So radv seems to work for it.

Something like The Bard's Tale IV for example hanged altogether. Possibly due to radeonsi for Navi still being rather fresh.

buono commented on 10 September 2019 at 4:24 pm UTC

Thanks Shmerl, I appreciate the feedback.

pete910 commented on 6 October 2019 at 7:23 pm UTC

@Shmerl

Finally got round to installing my x570t/3900x

This is what I've got up to now, Not sure if you've sussed yours since your last posts.

iwlwifi-virtual-0
Adapter: Virtual device
temp1:            N/A  

k10temp-pci-00c3
Adapter: PCI adapter
Tdie:         +36.4°C  (high = +70.0°C)                                         CPU Tdie
Tctl:         +36.4°C                                                           CPU Tctl

amdgpu-pci-1000
Adapter: PCI adapter
vddgfx:      737.00 mV 
fan1:           0 RPM  (min =    0 RPM, max = 3850 RPM)
edge:         +31.0°C  (crit = +100.0°C, hyst = -273.1°C)                       GPU
                       (emerg = +105.0°C)
junction:     +35.0°C  (crit = +110.0°C, hyst = -273.1°C)                       Junction
                       (emerg = +115.0°C)
mem:          +32.0°C  (crit = +94.0°C, hyst = -273.1°C)                        HBM Mem Temp
                       (emerg = +99.0°C)
power1:       24.00 W  (cap = 250.00 W)                                         Power

nct6798-isa-0290
in0:                   496.00 mV (min =  +0.00 V, max =  +1.74 V)
in1:                     1.67 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in2:                     3.46 V  (min =  +0.00 V, max =  +0.00 V)  ALARM 
in3:                     3.31 V  (min =  +0.00 V, max =  +0.00 V)  ALARM        
in4:                     1.85 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in5:                     1.21 V  (min =  +0.00 V, max =  +0.00 V)  ALARM        CPU_VDDCR_SOC
in6:                     1.35 V  (min =  +0.00 V, max =  +0.00 V)  ALARM        Dram
in7:                     3.46 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in8:                     3.30 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in9:                     1.66 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in10:                    1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in11:                  624.00 mV (min =  +0.00 V, max =  +0.00 V)  ALARM
in12:                    1.04 V  (min =  +0.00 V, max =  +0.00 V)  ALARM        PREM_VDDCR_SOC
in13:                  928.00 mV (min =  +0.00 V, max =  +0.00 V)  ALARM        VDDP
in14:                  904.00 mV (min =  +0.00 V, max =  +0.00 V)  ALARM
fan1:                     0 RPM  (min =    0 RPM)
fan2:                   699 RPM  (min =    0 RPM)                               CPU FAN 1
fan3:                     0 RPM  (min =    0 RPM)                               Chassis Fan 1
fan4:                   349 RPM  (min =    0 RPM)
fan5:                  1283 RPM  (min =    0 RPM)                               Water Pump                              
fan6:                  1305 RPM  (min =    0 RPM)                               SB_Fan                                 
fan7:                     0 RPM  (min =    0 RPM)
SYSTIN:                 +29.5°C    sensor = thermistor
CPUTIN:                 +30.5°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
AUXTIN0:                 +8.0°C    sensor = thermistor
AUXTIN1:                -61.0°C    sensor = thermistor
AUXTIN2:                +13.0°C    sensor = thermistor
AUXTIN3:                +31.0°C    sensor = thermistor
SMBUSMASTER 1:          +50.0°C  (high = +105.0°C, hyst = +95.0°C)
SMBUSMASTER 0:          +36.0°C  
PCH_CHIP_CPU_MAX_TEMP:   +0.0°C  
PCH_CHIP_TEMP:           +0.0°C  
intrusion0:            ALARM
intrusion1:            ALARM
beep_enable:           disabled


Not sure if the Water pump and south bridge fans are the right way round.

Shmerl commented on 6 October 2019 at 7:35 pm UTC

Yes, k10temp works fine now in 5.4-rc1+ for me. No need to patch it manually. Chipset temperature is SMBUSMASTER 1 for me.

pete910 commented on 6 October 2019 at 9:09 pm UTC

ShmerlYes, k10temp works fine now in 5.4-rc1+ for me. No need to patch it manually. Chipset temperature is SMBUSMASTER 1 for me.

Me too, Not sure why I didn't add that I used zenpower-git from the AUR to get K10temps

There's no data sheet for the NCT 6798 yet so no idea what to do the scaler at for the 12v rail ect

I think in7 is 3VSB, in8 is VBat and int 3 being 3VVC

pete910 commented on 6 October 2019 at 9:10 pm UTC

To add I think SMBUSMASTER 0: is CPU temp too

hephaestus commented on 4 December 2019 at 8:57 am UTC

ShmerlSapphire Pulse RX 5700XT by default has very passive fans profile, and runs quite hot on idle. Using radeon-profile I enabled better cooling fan curve, and chipset temperature went down! GPU is basically right in front of the flat heatsink on X570 Taichi, and when it's hot, it affects everything from the chipset to nvme drive that sit under that metal plate).

Hi Shmerl, I found this thread while Googling about the same problem.

What sort of chipset temperatures were you able to achieve by adjust the fan curve? I'm also getting 59 to 60 C chipset temps at idle.

Last edited by hephaestus on 4 December 2019 at 6:53 pm UTC

Shmerl commented on 4 December 2019 at 7:42 pm UTC

In the end, I stopped using custom profiles. And I set chipset fan mode to silent. It's runs at around 55-60°C on average load. When GPU blasts to 100%, it heats up the surrounding area, so it goes up to 75°C or even more sometimes.

hephaestus commented on 4 December 2019 at 8:04 pm UTC

Thanks.

How hot are these compared to "normal" chipset temps? This is my first time building a PC, so I have no point of comparison.

Do you worry at all about the temps wearing your motherboard out faster than normal?

Last edited by hephaestus on 4 December 2019 at 10:48 pm UTC

Shmerl commented on 4 December 2019 at 9:03 pm UTC

I don't think it's a problem, unless it starts hitting something above 90°C or so. But you can contact Asrock to confirm it, I'd be interested in that too.

  Go to:

You need to Register and Login to comment, submit articles and more.


Or login with...

Livestreams & Videos
Community Livestreams
  • Shots Fired: „Saints Row: The Third“
Popular this week
View by Category
Contact
Latest Comments
Latest Forum Posts