Join us on our own very special Reddit: /r/Linuxers
Gentoo Installation problems
TimeFreeze 14 May 2020 at 4:53 pm UTC

Sooo i don't know why or how but I can't get Gentoo to install. Everything is good until i hit the emerge @world part on the Wiki. After i should do the grep use thing but won't work. Good Let's add them manually. After i wanna do the time zone stuff. With emerge --config sys-libs/timezone-data won't work either. And now I have no idea what the hell is wrong. Also at the beginning with the makeconf there is no makeopts inside. Is that correct or a bug? Either way I added MAKEOPTS="-j2" manually to it. I downloaded the stage3 Systemd one and for profile i choosed 17.1 Gnome Systemd. Which should be profile 22. So can anyone maybe tell me what's wrong? Or what I did wrong? I already tried it for a few hours with different stages but always the same and I don't have the nerves anymore also my data volume is not unlimited to try it.

Thanks for any answer in advance. Also sorry if that's in the wrong category.

WorMzy 14 May 2020 at 7:57 pm UTC

You'd be better off asking at the Gentoo support forums, but nobody will be able to help unless you post details. "It doesn't work" is not an error message.

skyrrd 15 May 2020 at 3:22 pm UTC

I found the gentoo handbook very good and easy to follow.

It normal that you have to add makeopts option.

So you have already chrooted into new enviornment and set time and copied dns info?
When exactly does it fail and what is its error?
Did you use emerge-webrsync to get latest snapshot?

You need to Register and Login to comment, submit articles and more.


Or login with...