Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can donate through PayPal, Flattr, Liberapay or Buy us a Coffee. You can also buy games using our partner links for GOG and Humble Store.
[fixed] RotTR won't launch on Kubuntu focal
The_Aquabat 15 Jun

Hi, I need help with this game, it crashes with SIGSEV 11 but if I launch it from the terminal there is no apparent error causing this. Also I tried debugging it if I could get some other clue, but with gdb the game does launch. Also tried LANG=C but that doesn't help.
My hardware specs:
Ryzen 2600
16 GB DDR4
Rx 570, (mesa kisak 20.1, but also tried with AMDVLK)
I submitted a bug report to feral, I have no other info, really difficult to figure this out when there is no error on konsole nor gdb. Also it only happens with this game tried other Feral game and they don't have this issue.

Last edited by The_Aquabat on 16 June 2020 at 4:52 am UTC

The_Aquabat 16 Jun

solved the problem was gamemode ... in RotTR is builtin to the game if you launch your own instance it crashes.

Liam Dawe 16 Jun

Did you report it on the GameMode github? Might be a good idea.

You need to Register and Login to comment, submit articles and more.


Or login with...