Confused on Steam Play and Proton? Be sure to check out our guide.
Buttons greyed out when launching oblivion on steam
Rolts 6 days ago
  • New User
When i launch the game every option is greyed out except the website and exit.

I already tried doing the fixes in https://www.reddit.com/r/linux_gaming/comments/pijhgt/fix_oblivion_launcher_has_all_options/ but it said directory not found, i tried changing the directory because for some reason my files were in a different directory but it still said directory not found.
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.