Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can donate through Paypal, Flattr and Liberapay!
(Solved)Dolphin Flatpak
chui2ch commented on 25 May 2018 at 7:42 pm UTC

I installed the Dolphin flatpak from flathub. After the install I run it and it was giving me an error. If anyone has successfully installed the Dolphin-emu flatpak I could use some help.

(dolphin-emu:3): Gdk-ERROR **: The program 'dolphin-emu' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAccess (attempt to access private resource denied)

Update: I received an Nvidia run time update today and now the Dolphin emulator flatpak works.

Due to spam you need to Register and Login to comment.


Or login with...

Livestreams & Videos
Community Livestreams
  • Turn Around: „Shadowrun: Hong Kong“
  • Date:
See more!
Popular this week
View by Category
Contact
Latest Comments
Latest Forum Posts