Confused on Steam Play and Proton? Be sure to check out our guide.
Remember Terminus (2000, Vicarious Visions)?
GBGames 22 Sep
Terminus is a very common name for a variety of different games, it turns out, but I'm referring to the Vicarious Visions space action RPG from 2000. It was supposed to be notable for having very accurate Newtonian physics. I remember it being notable for supporting Linux right out of the box.

I still have the box, manual, and 3 discs, and it occurs to me that I haven't tried playing it since probably 2000 or 2001.

Apparently the original Vicarious Visions website doesn't mention the game anymore, as the studio moved on to bigger and better things, but at least still lets you download the patches? Of course, if your PC, like my laptop, doesn't have a CD drive, it's harder to install. I do see that the Windows version is available as a download on an abandonware site.

Has anyone tried playing this older game in the relatively recent past, and if so, were you able to get it working without too much hassle?

Last edited by GBGames on 22 September 2021 at 6:30 pm UTC
denyasis 22 Sep
Yep, I remember it. It's the oldest Linux game I owned (although I never tried it on Linux) Kinda a Privateer clone. I remember it did the Newtonian thing, but it's claim to Fame was that the story elements were "timed / scheduled", as in the universe and story continued on, with or without your involvement(which would impact the outcome of the story and state of the universe) I remember it had some level of depth of customization to your ship, which I liked.

I remember it being featured in a gaming magazine (I don't remember which).

I think it got a bit of the short end as it came out during the death of the space sims. I played it a bit, but it never hooked me like Independence War 2 did, which came out around the same time.

Iwar2 played fine on wine, so I'd imagine Terminus would too if you can't get the Linux version to work. I also lack the optical drive and probably have thrown away many old games from that time.

Last edited by denyasis on 22 September 2021 at 9:57 pm UTC
Swanny 23 Sep
Still have it. Quick test, it segfaults with needed LD_PRELOAD=/path/to/ so would need to properly try with old libc and the Loki Compat libraries (which still needs ALSA updated) too.

This was using the Terminus Point Edition community bug fix and enhanced version. Unfortunately that web site died in 2018 but is archived at;
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.

Livestreams & Videos
Community Livestreams