Support us on Patreon to keep GamingOnLinux alive. This ensures all of our main content remains free for everyone with no article paywalls. Just good, fresh content! Alternatively, you can donate through PayPal, Liberapay or Buy us a Coffee. You can also buy games using our partner links for GOG and Humble Store.
Lutris (gog) Game installation not found. (Silent Hill 4: The Room)
kibasnowpaw 21 Nov, 2021
Is it usually for Lutris (gog)? When trying to install a game, it says "Game installation not found." or something like that. it did it with Silent Hill 4: The Room. i fixed it by Manuel downloading it from gog and using Lutris to install the EXE, which worked. And it is running really well i just can't get mangohud to work, and i need to use a PS4 controller, or the game controller was impossible to use.

here is a gameplay of it.
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.