Check out our Monthly Survey Page to see what our users are running.
Amnesia: The Bunker Stuck at Running for Proton, Does Not Open
JohnnySalami Aug 17, 2023
My System Info

Linux Distribution: Linux Mint 21.2
Desktop Environment: Cinnamon 5.8.4
Graphics Card: NVIDIA RTX 3070 Ti
GPU Driver Version: 535.86.05 (Installed via Driver Manager GUI)

Have you checked for system updates?: Yes

Steam System Info:

Noted Issue

Amnesia: The Bunker will not open in any instance of Proton, including older compatibility types, Proton GE, and Experimental. The game will display as Running and can be closed, however the game does not appear. This is the only game in my library to do this so far. Every other game runs perfectly fine with Proton.

I've messed with various launch options and none appear to work or change the behavior. Nothing in the ProtonDB for the game appears to suggest that the game is borked, as the game runs extremely well for others with no launch issues similar to this.

I have already ran PROTON_LOG=1 %command% to troubleshoot. The log is actually successfully created, but does not have any content outside of the top header for the log. I've also tried to see if Steam generates errors when ran from the terminal, but nothing of note was shown.

As a side note: the drive type is indeed ext4. I am not using NTFS for this installation and I am not dual-booting Windows.

Particular Steps to Reproduce It

Nothing really. I've tried to pinpoint a cause but nothing appears to showcase the actual issue.
whizse Aug 17, 2023
Might be this issue which causes issues for Nvidia users on some games.

Have you deleted the prefix for the game when moving between Proton versions?
JohnnySalami Aug 18, 2023
Quoting: whizseMight be this issue which causes issues for Nvidia users on some games.

Have you deleted the prefix for the game when moving between Proton versions?
I believe so. I usually do that by deleting the appID that is in compatdata.

I've tried doing that every time I switched between Proton versions for the game, which requires me to reinstall the game every time. That said, didn't work either. I thought maybe it was the download cache, but that didn't solve it either, and the game will either hang on Launching until I restart Steam, or the game will launch with the Running issue same as before.
While you're here, please consider supporting GamingOnLinux on:

Reward Tiers: Patreon. Plain Donations: PayPal.

This ensures all of our main content remains totally free for everyone! Patreon supporters can also remove all adverts and sponsors! Supporting us helps bring good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Google
Social logins require cookies to stay logged in.