Join us on our own very special Reddit: /r/Linuxers
Shadwen - Sound Issues, Stuttering Sound
Sil_el_mot 26 May, 2016

Hey there,
my first post, and somewhat a cry for help.
i bought shadwen as one of the very few one-day-boughts. And on my Machine, running Steamos it works well, but i play on my office pc mainly and there is Linux Mint 17.3 installed, and on this machine Shadwen has an awfull sound, which makes it unplayable.
The sound is very noisy and crackling. Like every Second there is a cracking sound.
First i thought, its just the music, but in cutszenes i hear it too, and in the ambient sound it is a bit less loud but also.
Also the game just runs on my both front boxes...

i tried it with ALSA and with pulseaudio started... nothing changed.

I use a Realtec AlC892 (thats what gnome-alsamixer shows me)

I wrote FrozenByte, but they now answered me, they arent able to fix this, "Shadwen is mainly made to support SteamOS environments, which is probably the issue here."

so, any ideas here?

thanks in advance

stan 26 May, 2016

I have no sound issue with Shadwen and ALSA. Have you tried this https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Glitches.2C_skips_or_crackling ?

Sil_el_mot 30 May, 2016

huh... thanks for your answer.
i tried a bit arround with these. than i started pulseaudio (i normaly dont have it running) and somehow it worked.
but after the weekend it didnt anymore. . i will try arround a bit more.

While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

We have no adverts, no paywalls, no timed exclusive articles. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!

You need to Register and Login to comment, submit articles and more.


Or login with...