Join us on our own very special Reddit: /r/Linuxers
Witcher 3 - keyboard and mouse not working
oberjaeger 4 Jan, 2019

hi,

Witcher seems to work flawlessly except that it expects a controller. I just don't have a controller. But I cannot switch to keyboad/mouse controlling scheme and as a result I can't do anything.
I tried to use different keyboards but to no effect. Checked different settings and the log but coulnd't find anything.

Maybe anyone has an idea how this can be fixed.


greetings

Alexander

chui2ch 4 Jan, 2019

Are you using steamplay(proton) or wine? I have tested it on proton using 3.16.6 and keyboard and mouse worked with no issues.

oberjaeger 4 Jan, 2019

I am also using proton. In Big Picture mode there is a controller icon instead of a keyboard. What icon is shown in your Big Picture?

While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

We have no adverts, no paywalls, no timed exclusive articles. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!

You need to Register and Login to comment, submit articles and more.


Or login with...