Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can donate through PayPal, Liberapay or Buy us a Coffee. You can also buy games using our partner links for GOG and Humble Store.
Bound by Flame
Gryxx 4 Feb, 2019

All my text looks like that this
I am sure that there is simple fix- i remember dealing with that bug on last playthrough. I just can't find what has to be done to repair this

Gryxx 21 Sep, 2019

It seems it works on Mint (tried on live cd)
Using flatpak i can see text, but the audio is broken.
Any ideas were to look?
I've tried provided all libraries from steam runtime and from flatpak, but it does not seem to work.

stan 21 Sep, 2019
  • Supporter

It looks like the game can’t find the translation for your language. Try changing it by right clicking on the game in the Steam library, selecting "Properties", then the "Language" tab.

Gryxx 21 Sep, 2019

Quoting: stanIt looks like the game can’t find the translation for your language. Try changing it by right clicking on the game in the Steam library, selecting "Properties", then the "Language" tab.
Tried that, it does not work either in Polish nor English (system language:pl, Steam language:en)

Ehvis 21 Sep, 2019

What about putting in the "LC_ALL=C %command%" as command line? Even I have needed this on occasion and I mostly on US settings.

Gryxx 22 Sep, 2019

Tried that too, no change.

While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

We have no adverts, no paywalls, no timed exclusive articles. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.