You can sign up to get a daily email of our articles, see the Mailing List page!
DiRT Rally 2.0 - GOL Event - H3 Season 1
Xpander 17 Sep, 2019

Club Link: https://dirtrally2.com/clubs/club/188229



Car Class: H3 (RWD)
Locations: 6
Stages: 6
Weather: variable
Services: 2 per Location

Xpander 22 Sep, 2019

Spain done. Went pretty well i think.

SS1: Clean
SS2: Spin after long slide
SS3: Clean
SS4: Clean
SS5: Crash into bushes, but was carrying on, just lost speed and my windscreen
SS6: Clean

Xpander 29 Sep, 2019

USA done. Went allright, but soft tires started to wear off a bit on the third stage.

SS1: Spin at the hairpin, reverse needed
SS2: Clean
SS3: Went wide on many places, close to spin, tires were dead
SS4: Spin on a narrow place, needed reverse to get the car straight
SS5: Clean
SS6: Clean

Kallestofeles 22 Nov, 2019

Let's get this rolling again as I finally got a new wheel setup! Signed up for the club! :P

The_Aquabat 25 Mar

hey anyone still playing this?? what are the best graphics settings for this game?? I turned everything to high expect shadows to low and textures to low, MSAA disabled only TAA enabled, it was unplayable before below 20fps, now I get between 40-70 fps. only the menus are a little lagging now

Last edited by The_Aquabat on 25 March 2020 at 3:27 pm UTC

Xpander 25 Mar

I do play it rarely, not much time to play games and warhammer online is taking my time, but i still play it once a week or once in 2 weeks.
i have pretty much 100+ fps all the time. 2560x1440, all maxed, MSAA 4x. Menus are smooth also

am 80% certain those 1.13 ones are simply continually going to be unused space... since well.... it says they are unused hahaha, yet additionally they don't state Area. the various ones had the word Area from when the game turned out in February.
Lucky Patcher Kodi nox

Last edited by aliou-aikm on 26 April 2020 at 10:52 am UTC

The_Aquabat 17 Jul

I solved the issue with my system you need to use this command on the launch options on steam

taskset -c 0-5 %command%

now performance is pretty good over 70fps on medium, and over 100 fps with low, which is great for this rx 570. Previously it was dipping below 20 fps in some parts and I never got over 100 fps not even on low. I was getting like 50 fps on low, so pretty awesome, that command increased my fps by 50, it doubled.
Just I wish I knew this before lol ... been running this with subpar performance by months now.

it's an issue with ryzens

Last edited by The_Aquabat on 17 July 2020 at 4:09 pm UTC

The_Aquabat 17 Jul

surprising that you Xpander and Kallestofeles didn't notice this, as you have Ryzen too. Maybe on that cpu's is not much of a bottleneck, but on my Ryzen 2600, just woowww performance doubled.
Now I have to try this on other games, I'm sure this is not the only game in my library with this issue.

EDIT: so it seems it's an issue with Ryzen 1 and 2 not with Ryzen 3xxx.

Last edited by The_Aquabat on 18 July 2020 at 2:29 am UTC

While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

We have no adverts, no paywalls, no timed exclusive articles. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.