Join us on our own very special Reddit: /r/Linuxers
[FIXED] Wishlist broken: unable to add new game to wishlist (404)
queria 6 Jun

Hi,
seems that on Wishlist page https://www.gamingonlinux.com/usercp.php?module=wishlist
I'm unable to add any new game to be watched.

After typing anything into the field for game search it show "The results could not be loaded".

In browser's network requests inspector i see that request like
https://www.gamingonlinux.com/includes/ajax/games_ajax.php?return_type=option&type=games_only&q=borderl
are ending up with 404 Not Found.

Also tried with few different games including e.g. borderlands to make sure it's not just me typing the game name badly or such, always same result.

Maybe it got lost in some web page redesign/refactoring?

Last edited by Liam Dawe on 6 June 2020 at 10:44 am UTC

Liam Dawe 6 Jun

Hi, sorry about that.

I've fixed the issue.

I've also made it so current items are sorted alphabetically, to make scanning through your list easier and make more sense. There's also now a Delete All button :)

You need to Register and Login to comment, submit articles and more.


Or login with...

Livestreams & Videos
Community Livestreams