Join us on our own very special Reddit: /r/Linuxers
La Noire
Page: 1/3»
  Go to:
thexyzxyzs 29 Apr, 2014
Hi all,

Is this game compatible in the last version of wine (1.7.17)?
I would buy it, but according to tests is not supported.
leillo1975 13 Feb, 2015
I have this game, but I didn't play it with wine. I can try to install and play it when I back home.
drmoth 12 Apr, 2015
Just bumping this in case anyone has anymore info. Just saw LA Noire on sale in the Humble Store...tempted but not if it doesn't work!
legluondunet 5 Jul, 2018

I can not launch this game with Wine, someone is luckier than me here?
legluondunet 11 Aug, 2018
![]([/img]Finally it works!!!
Look at this video (it is not mine):

The author said:
"On the 32-bit PREFIX in winetricks install dotnet35, go to the folder "3rd" and install DXSETUP.exe. After doing this, change the version to windows 7. Install DXVK in 32-bit and Social Club: Turn on Steam and the game, ignore the .net package installer. You will probably see the option "Offline mode", select it. In the launcher enter the game options and set directx11. Try to start the game."

I installed Steam, dotnet 3.5sp1 and directx10-11 with Winetricks, in a 32 bits wine prefix.
After Steam installed the game, I didn't launch it, I installed Social-Club-Application from the link above.
Then I installed DXVK, renamed the package dotnetfx35.exe located in the ressources folder "3rd" to dotnetfx35.exe.bak to avoid annoying .NET installation before each game launch.

In the options I just change the resolution with my desktop resolution and choose directx11.

My config: Ubuntu 18.04, NVIDIA 390.24 official Ubuntu drivers + Wine 3.10-staging-lutris + DXVK 0.64
I tried with Wine 3.13 (non staging) and it didnt work, I think you have to use staging version for this game and a recent wine version.

A lot of thanks to Wine Team and DXVK author, they made it possible!


legluondunet 15 Aug, 2018
One thing that is a mystery for me:
This game launched ONLY with Wine-staging-3.10 downloaded from Lutris site: wine-staging-3.10-i686.tar.gz

I tried today with last Wine version 3.13 and 3.13-staging without success.
I opened bugs here:
The_Aquabat 1 Sep, 2018
it's broken for me

legluondunet 2 Sep, 2018
Did you try with Lutris?
The_Aquabat 2 Sep, 2018
Quoting: legluondunetDid you try with Lutris?

lutris doesn't work well on opensuse because it doesn't have the right dependencies of WxPython (version number problem). But I did tried setting up wine 3.10 lutris runner on Qt4wine, it didn't work either. But not the wine staging version though.
The_Aquabat 2 Sep, 2018
no staging 3.10 doesn't work, same error.
The_Aquabat 2 Sep, 2018
maybe it's a problem with radeon mesa drivers.
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.

Livestreams & Videos
Community Livestreams
Latest Forum Posts