You can sign up to get a daily email of our articles, see the Mailing List page!
Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can support us on Paypal and Liberapay!
Planet Nomads - infinite/long loading time
Gryxx commented on 11 November 2017 at 1:09 pm UTC

I' ve tried searching for problem, but all i found is Windows-related. No matter what option i choose i can't get into game. Left computer running for few hours, still nothing. Specs below

Spoiler, click me

Computer Information:
Manufacturer: Unknown
Model: Unknown
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: AuthenticAMD
CPU Brand: AMD Ryzen 5 1600 Six-Core Processor
CPU Family: 0x17
CPU Model: 0x1
CPU Stepping: 0x1
CPU Type: 0x0
Speed: 3400 Mhz
12 logical processors
6 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
"openSUSE Tumbleweed" (64 bit)
Kernel Name: Linux
Kernel Version: 4.13.11-1-default
X Server Vendor: The X.Org Foundation
X Server Release: 11905000
X Window Manager: KWin
Steam Runtime Version: steam-runtime-beta-release_2017-07-24

Video Card:
Driver: X.Org AMD Radeon (TM) RX 460 Graphics (AMD POLARIS11 / DRM 3.18.0 / 4.13.11-1-default, LLVM 4.0.1)
Driver Version: 3.0 Mesa 17.2.4
OpenGL Version: 3.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID Not Detected
DeviceID Not Detected
Revision Not Detected
Number of Monitors: 1
Number of Video Cards Not Detected
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 18,78" x 10,55" (21,54" diag)
47,7cm x 26,8cm (54,7cm diag)
Primary VRAM: 2022 MB

Sound card:
Audio device: ATI R6xx HDMI

Memory:
RAM: 7996 Mb

Miscellaneous:
UI Language: English
LANG: pl_PL.UTF-8
Total Hard Disk Space Available: 112418 Mb
Largest Free Hard Disk Block: 32280 Mb
VR Headset: None detected

Recent Failure Reports:


liamdawe commented on 11 November 2017 at 9:21 pm UTC

I remember this being an issue a while ago but they fixed it. Have you posted in their forums? Sad to see it rear its ugly head again.

Ehvis commented on 11 November 2017 at 11:42 pm UTC

What exactly is happening? The old problem was that it hung in the "Generating world" stage after starting/loading a game.

I have seen mention of some others, but those were dependency related IIRC.

Gryxx commented on 24 November 2017 at 5:55 pm UTC

Sorry for late reply. "Generating wrecks", right at beginning. Tips are changing, just no progress ( on loading bar also)

Due to spam you need to Register and Login to comment.


Or login with...

Livestreams & Videos
Official Livestreams
  • Oxygen Not Included & Rust Christmas Patch!!
  • Date:
Community Livestreams
  • Story Time: "Black Mirror 2" (via Wine)
  • Date:
See more!
Popular this week
View by Category
Contact
Latest Forum Posts
Facebook