You can sign up to get a daily email of our articles, see the Mailing List page!
Shadow of the Tomb Raider crashing during loading (SolusOS)
Julius commented on 20 November 2019 at 3:57 pm UTC

Hmm, anyone else having issues running Shadow of the Tomb Raider on a non-supported Linux version? Other Feral ports run fine, so it seems to be an specific issue with this port.

I am on Solus Linux running with the latest Nvidia drivers (440.31) and the launcher starts fine, but then during loading (when the company logos drop in from the top) it just freezes.

It's still possible to alt-tab out of the game, but the mouse stays captured, which makes it somewhat hard to quit the crashed game.

Anyone has a suggestion what I could do to fix this?

Last edited by Julius on 20 November 2019 at 3:58 pm UTC

chui2ch commented on 20 November 2019 at 6:10 pm UTC

Have you tried using the steam run-time? You can turn off the Solus LSI run-time in the LSI options. I know when Rise of the Tomb Raider came out it was not compatible until the run-time was updated. I have not had any problems on Debian use the 430.64 drivers.

Julius commented on 20 November 2019 at 6:15 pm UTC

Yeah, that was my first thought as well, but I actually had that already disabled due to some other previous issues. Maybe I should try enabling it instead? Hmmm...

Julius commented on 21 November 2019 at 12:30 am UTC

Ha, re-enabling it actually worked. Not sure why I had disabled it in the first place... I think there was some problem with a Steam beta a few weeks ago.

Thanks for helping out!

You need to Register and Login to comment, submit articles and more.

Or login with...

Livestreams & Videos
None currently, submit yours here!
Popular this week
View by Category
Latest Comments
Latest Forum Posts