Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can donate through Paypal, Flattr and Liberapay!
  Go to:
Unigine Superposition Benchmark
entropie commented on 11 April 2019 at 7:55 am UTC

image

Uh this benchmark was buggy for me. The launcher wouldnt start, so I had to delete the qt dir in bin and symlink the qt libs from qt-creator 5.9.0 after that the launcher at least didnt launch but output errors in the terminal. Then I had to install libssl1.0-dev and got it working.

My Vega is a reference model with s single rad watercooler at 75% speed and I have it undervolted, running at 1,612 Ghz stable on Power-State 7 and 1 Ghz HBM2. I set it to 275 Watts for the test, normally I have it around 240 Watts.

I am missing some points due to In-Home-Streaming from my headless setup, but that cant be much, guess around 50, since streaming taxes the CPU and that has not the main influence here.

Driver is padoka-devel, strangely its not read out correctly?

entropie commented on 11 April 2019 at 8:33 pm UTC

image

Here is a fun benchmark on DXVK running unigine via wine. It is the same Desktop like in my post above this. Benchmark crashes with RADV but runs on AMDVLK, yet the graphics were blurred.

bintsmok commented on 24 April 2019 at 3:19 am UTC

Unigine Superposition v1.1 works on AMD GPU's with Mesa. The previous version was broken and won't run.

dubigrasu commented on 26 April 2019 at 1:05 pm UTC

While waiting for the money to pile up so I can buy a super-duper Nvidia card, I decided to prolong my AMD-only stint and get one of those best_performance_per_dollar Radeon RX 580. But since the RX 590 started to be found at similar (or even lower) prices, I got the Sapphire Radeon RX 590 Nitro+, a pretty great card, with good performance (yes, for the money) and surprisingly cool and silent.

And oh, like @bintsmok mentioned earlier, Superposition 1.1 works "out of the box" now, no need for futz around this time.

image

entropie commented on 26 April 2019 at 1:15 pm UTC

bintsmokUnigine Superposition v1.1 works on AMD GPU's with Mesa. The previous version was broken and won't run.

Ah well, good to know that now. Well v1.0 runs, I figured it out now .

mylka commented on 26 April 2019 at 2:57 pm UTC

rx580

image

pete910 commented on 27 April 2019 at 9:51 am UTC

bintsmokUnigine Superposition v1.1 works on AMD GPU's with Mesa. The previous version was broken and won't run.



It ran fine for me and others if you look through the results

truebluewoo commented on 28 April 2019 at 7:03 am UTC

If your wondering what the rtx2080ti benchmarks are like:

image

image

Strangely @1080p it almost always performs worse..

My CPU is an old i74k (4th Gen), its probably the bottleneck. GPU is Gigabyte windforce rtx2080ti. I'm not going to upgrade the cpu anytime soon - not until the various meltdown / Spectre bugs have been sorted out and not until DDR5 is available. Also thinking of getting an AMD cpu, its been a while since I got an AMD cpu.

I started scrolling back, damn others already have a gigabyte rtx2080ti as well - but my 4K results are far better than my 1080p results...

Ehvis commented on 28 April 2019 at 7:30 am UTC

truebluewooI started scrolling back, damn others already have a gigabyte rtx2080ti as well - but my 4K results are far better than my 1080p results...

The 4K test is not at extreme settings.

Btw, why worry about the whole spectre/meltdown stuff? I turned all of the mitigations off. These flaws are completely meaningless to home users.

truebluewoo commented on 28 April 2019 at 8:07 am UTC

@Ehvis I wouldn't say they are meaningless, I would rather wait for proper hardware fixes (although it seems current hardware fixes are causing a sizeable performance hit).

There is no 4K extreme setting - there is only 4K optimized and 8K optimized, but going by the textures it looks better quality than 1080p Extreme. I have this same issue in Battlefield v - @ 1080p it performs terribly, at 4k I can get near fixed 60fps on extreme quality, at 1080p extreme quality, my fps is around 30fps - I suspect its cpu related, really I want ryzen 3 (I just dont see the point of upgrading cpus right now)

So with some tweaking, mainly doing this:

Quoteqdbus org.kde.KWin /Compositor org.kde.kwin.Compositing.suspend
gamemoderun ./Superposition

I'm now getting:

image

image

If your wondering about desktop compositor and how to disable it for various desktops:

https://github.com/lutris/lutris/blob/121a735341bcf94dc719f17663961096f7a5a787/lutris/util/display.py#L306

  Go to:

You need to Register and Login to comment, submit articles and more.


Or login with...

Livestreams & Videos
Community Livestreams
See more!
Popular this week
View by Category
Contact
Latest Comments
Latest Forum Posts