You can sign up to get a daily email of our articles, see the Mailing List page!
Rust fullscreen fix
Backlund commented on 2 August 2017 at 4:47 pm UTC

I got the input working in rust with fullscreen.

I have two monitors, started the game, pressed "super key" and got gnome to show me all started applications, moved rust to the second monitor, released "super key" and did the same thing to move it back and the input was working.

I hope this helps anyone else who has the problem.

Xpander commented on 2 August 2017 at 5:32 pm UTC

start windowed, press alt+f11 to make it go fullscreen (it even scales to the proper resolution of your monitor)

thats what i have been using.

iAlwaysSin commented on 2 August 2017 at 5:47 pm UTC

Xpanderstart windowed, press alt+f11 to make it go fullscreen (it even scales to the proper resolution of your monitor)

thats what i have been using.

Wait rly!
I'm trying that on wipe day for the fresh building!

Xpander commented on 2 August 2017 at 7:06 pm UTC

iAlwaysSin
Xpanderstart windowed, press alt+f11 to make it go fullscreen (it even scales to the proper resolution of your monitor)

thats what i have been using.

Wait rly!
I'm trying that on wipe day for the fresh building!

i think that depends on the WM you use though.. i know for a fact that KDE (Kwin) and XFCE(xfwm) have this as well as MATE (marco) the one i'm using. but i hear Cinnamon WM doesn't have this option for example.
so check your keyboard shortcuts, some Window Manager may have different bindings

Backlund commented on 3 August 2017 at 7:05 am UTC

[quote=iAlwaysSin]

Xpanderstart windowed, press alt+f11 to make it go fullscreen (it even scales to the proper resolution of your monitor)

thats what i have been using.

Nice, sounds even more simple.

Due to spam you need to Register and Login to comment.


Or login with...

Livestreams & Videos
Community Livestreams
  • Story Time: „The Book of Unwritten Tales 2“
  • Date:
See more!
Popular this week
View by Category
Contact
Latest Comments
Latest Forum Posts