You can sign up to get a daily email of our articles, see the Mailing List page!
Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can support us on Paypal and Liberapay!
No Taskbar
Expalphalog commented on 15 January 2018 at 4:18 am UTC

Computer was running fine last night. Did not download anything or change any settings.

This morning, when I log in my desktop background appears for a split second and then vanishes along with the taskbar. My icons are all still there. Any clues?

tuubi commented on 15 January 2018 at 6:48 am UTC

ExpalphalogComputer was running fine last night. Did not download anything or change any settings.

This morning, when I log in my desktop background appears for a split second and then vanishes along with the taskbar. My icons are all still there. Any clues?
I know you said you didn't change any settings, but did you perhaps update your Nvidia driver to the new 390.12 beta? Try switching to a different TTY with Ctrl+Alt+F1 or something, then back to your X session, probably Ctrl+Alt+F7. My Xfce session only shows a few icons on a grey background until I do that. Haven't bothered downgrading the driver yet, as I only start my gaming box maybe a couple of times per day. Also haven't had time to investigate if this can be worked around somehow.

EDIT: Now that I read your post again, it might be a completely different problem. It's monday morning, and my brain's still asleep I guess.

lucinos commented on 15 January 2018 at 8:49 am UTC

ExpalphalogComputer was running fine last night. Did not download anything or change any settings.

This morning, when I log in my desktop background appears for a split second and then vanishes along with the taskbar. My icons are all still there. Any clues?

I don't know but it sounds like a mint/cinnamon bug.

razing32 commented on 15 January 2018 at 1:40 pm UTC

Try a different DE if you can. Can you install MATE and reboot and log in to MATE and see if you have the same issue ?
Maybe a Cinnamon bug you did not encounter until now.

stretch611 commented on 16 January 2018 at 8:00 am UTC

Which distro are you using? Based on your icon I'd say Mint, but what version? and Cinnamon or Mate? What vid card and driver?

Make sure you have free space in your home directory...

tuubi commented on 16 January 2018 at 10:19 am UTC

stretch611Which distro are you using? Based on your icon I'd say Mint, but what version? and Cinnamon or Mate? What vid card and driver?
Click the "View PC info" link under his avatar for answers to most of your questions.

Due to spam you need to Register and Login to comment.


Or login with...

Livestreams & Videos
Community Livestreams
See more!
Popular this week
View by Category
Contact
Latest Forum Posts
Facebook