Support us on Patreon to keep GamingOnLinux alive. This ensures we have no timed articles and no paywalls. Just good, fresh content! Alternatively, you can donate through Paypal, Flattr and Liberapay!
Newbie question on Playonlinux
redman commented on 12 June 2019 at 12:11 pm UTC

Hi! I don't have a lot of experience with wine so I always installed Playonlinux to help me, I have installed Linux Mint 19 XFCE edition and I can't install any game.

What I have done is:
1 - Go to the playonlinux page and installed the ppa: https://www.playonlinux.com/en/download.html
2 - Installed all this (some where asked)

2019-06-11 15:32:41 install icoutils:amd64 <none> 0.32.3-1
2019-06-11 15:32:41 install libonig4:amd64 <none> 6.7.0-1
2019-06-11 15:32:41 install libjq1:amd64 <none> 1.5+dfsg-2
2019-06-11 15:32:41 install jq:amd64 <none> 1.5+dfsg-2
2019-06-11 15:32:41 install libwxgtk3.0-gtk3-0v5:amd64 <none> 3.0.4+dfsg-3
2019-06-11 15:32:42 install python-wxversion:all <none> 3.0.2.0+dfsg-7
2019-06-11 15:32:42 install python-wxgtk3.0:amd64 <none> 3.0.2.0+dfsg-7
2019-06-11 15:32:43 install playonlinux:all <none> 4.3.4
2019-06-11 15:43:34 install gcc-8-base:i386 <none> 8.3.0-6ubuntu1~18.04
2019-06-11 15:43:34 install libgcc1:i386 <none> 1:8.3.0-6ubuntu1~18.04
2019-06-11 15:43:34 install libc6:i386 <none> 2.27-3ubuntu1
2019-06-11 15:43:35 install libgpg-error0:i386 <none> 1.27-6
2019-06-11 15:43:35 install libgcrypt20:i386 <none> 1.8.1-4ubuntu1.1
2019-06-11 15:43:35 install liblz4-1:i386 <none> 0.0~r131-2ubuntu3
2019-06-11 15:43:35 install liblzma5:i386 <none> 5.2.2-1.3
2019-06-11 15:43:36 install libsystemd0:i386 <none> 237-3ubuntu10.22
2019-06-11 15:43:36 install libxau6:i386 <none> 1:1.0.8-1
2019-06-11 15:43:37 install libbsd0:i386 <none> 0.8.7-1
2019-06-11 15:43:37 install libxdmcp6:i386 <none> 1:1.1.2-3
2019-06-11 15:43:37 install libxcb1:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:43:37 install libx11-6:i386 <none> 2:1.6.4-3ubuntu0.2
2019-06-11 15:43:37 install libxext6:i386 <none> 2:1.3.3-1
2019-06-11 15:43:37 install libjpeg-turbo8:i386 <none> 1.5.2-0ubuntu5.18.04.1
2019-06-11 15:43:38 install libogg0:i386 <none> 1.3.2-1
2019-06-11 15:43:38 install ocl-icd-libopencl1:amd64 <none> 2.2.11-1ubuntu1
2019-06-11 15:43:38 install wine-stable-amd64:amd64 <none> 4.0~bionic
2019-06-11 15:43:41 install libasound2:i386 <none> 1.1.3-5ubuntu0.2
2019-06-11 15:43:41 install libffi6:i386 <none> 3.2.1-8
2019-06-11 15:43:41 install libuuid1:i386 <none> 2.31.1-0.4ubuntu3.3
2019-06-11 15:43:42 install libblkid1:i386 <none> 2.31.1-0.4ubuntu3.3
2019-06-11 15:43:42 install libpcre3:i386 <none> 2:8.42-1+ubuntu18.04.1+deb.sury.org+1
2019-06-11 15:43:42 install libselinux1:i386 <none> 2.7-2build2
2019-06-11 15:43:42 install libmount1:i386 <none> 2.31.1-0.4ubuntu3.3
2019-06-11 15:43:42 install zlib1g:i386 <none> 1:1.2.11.dfsg-0ubuntu2
2019-06-11 15:43:42 install libglib2.0-0:i386 <none> 2.56.4-0ubuntu0.18.04.3
2019-06-11 15:43:43 install libexif12:i386 <none> 0.6.21-4
2019-06-11 15:43:43 install libexpat1:i386 <none> 2.2.5-3
2019-06-11 15:43:43 install libpng16-16:i386 <none> 1.6.34-1ubuntu0.18.04.2
2019-06-11 15:43:43 install libfreetype6:i386 <none> 2.8.1-2ubuntu2
2019-06-11 15:43:43 install libfontconfig1:i386 <none> 2.12.6-0ubuntu2
2019-06-11 15:43:44 install libjpeg8:i386 <none> 8c-2ubuntu8
2019-06-11 15:43:44 install libjbig0:i386 <none> 2.1-3.1build1
2019-06-11 15:43:44 install libtiff5:i386 <none> 4.0.9-5ubuntu0.2
2019-06-11 15:43:44 install libwebp6:i386 <none> 0.6.1-2
2019-06-11 15:43:44 install libxpm4:i386 <none> 1:3.5.12-1
2019-06-11 15:43:44 install libgd3:i386 <none> 2.2.5-5.1+ubuntu18.04.1+deb.sury.org+1
2019-06-11 15:43:45 install libltdl7:i386 <none> 2.4.6-2
2019-06-11 15:43:45 install libudev1:i386 <none> 237-3ubuntu10.22
2019-06-11 15:43:45 install libusb-1.0-0:i386 <none> 2:1.0.21-2
2019-06-11 15:43:45 install libgphoto2-port12:i386 <none> 2.5.16-2
2019-06-11 15:43:45 install libstdc++6:i386 <none> 8.3.0-6ubuntu1~18.04
2019-06-11 15:43:45 install libicu60:i386 <none> 60.2-3ubuntu3
2019-06-11 15:43:46 install libxml2:i386 <none> 2.9.4+dfsg1-6.1ubuntu1.2
2019-06-11 15:43:46 install libgphoto2-6:i386 <none> 2.5.16-2
2019-06-11 15:43:47 install libcap2:i386 <none> 1:2.25-1.2
2019-06-11 15:43:47 install libgstreamer1.0-0:i386 <none> 1.14.1-1~ubuntu18.04.2
2019-06-11 15:43:47 install liborc-0.4-0:i386 <none> 1:0.4.28-1
2019-06-11 15:43:47 install libgstreamer-plugins-base1.0-0:i386 <none> 1.14.1-1ubuntu1~ubuntu18.04.2
2019-06-11 15:43:47 install liblcms2-2:i386 <none> 2.9-1ubuntu0.1
2019-06-11 15:43:48 install libgmp10:i386 <none> 2:6.1.2+dfsg-2
2019-06-11 15:43:48 install libnettle6:i386 <none> 3.4-1
2019-06-11 15:43:48 install libhogweed4:i386 <none> 3.4-1
2019-06-11 15:43:48 install libunistring2:i386 <none> 0.9.9-0ubuntu2
2019-06-11 15:43:48 install libidn2-0:i386 <none> 2.0.4-1.1build2
2019-06-11 15:43:48 install libp11-kit0:i386 <none> 0.23.9-2
2019-06-11 15:43:49 install libtasn1-6:i386 <none> 4.13-2
2019-06-11 15:43:49 install libgnutls30:i386 <none> 3.5.18-1ubuntu1.1
2019-06-11 15:43:49 install libcom-err2:i386 <none> 1.44.1-1ubuntu1.1
2019-06-11 15:43:49 install libroken18-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:49 install libasn1-8-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:49 install libheimbase1-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:50 install libhcrypto4-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:50 install libwind0-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:50 install libhx509-5-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:50 install libsqlite3-0:i386 <none> 3.22.0-1
2019-06-11 15:43:50 install libkrb5-26-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:51 install libheimntlm0-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:51 install libgssapi3-heimdal:i386 <none> 7.5.0+dfsg-1
2019-06-11 15:43:51 install libdb5.3:i386 <none> 5.3.28-13.1ubuntu1.1
2019-06-11 15:43:51 install libsasl2-modules-db:i386 <none> 2.1.27~101-g0780600+dfsg-3ubuntu2
2019-06-11 15:43:51 install libsasl2-2:i386 <none> 2.1.27~101-g0780600+dfsg-3ubuntu2
2019-06-11 15:43:51 install libldap-2.4-2:i386 <none> 2.4.45+dfsg-1ubuntu1.2
2019-06-11 15:43:51 install libmpg123-0:i386 <none> 1.25.10-1
2019-06-11 15:43:52 install libsndio6.1:i386 <none> 1.1.0-3
2019-06-11 15:43:52 install libopenal1:i386 <none> 1:1.18.2-2
2019-06-11 15:43:52 install libpcap0.8:i386 <none> 1.8.1-6ubuntu1
2019-06-11 15:43:52 install libasyncns0:i386 <none> 0.8-6
2019-06-11 15:43:53 install libdbus-1-3:i386 <none> 1.12.2-1ubuntu1.1
2019-06-11 15:43:55 install libflac8:i386 <none> 1.3.2-1
2019-06-11 15:43:55 install libvorbis0a:i386 <none> 1.3.5-4.2
2019-06-11 15:43:55 install libvorbisenc2:i386 <none> 1.3.5-4.2
2019-06-11 15:43:55 install libsndfile1:i386 <none> 1.0.28-4ubuntu0.18.04.1
2019-06-11 15:43:55 install libwrap0:i386 <none> 7.6.q-27
2019-06-11 15:43:56 install libpulse0:i386 <none> 1:11.1-1ubuntu7.2
2019-06-11 15:43:56 install ocl-icd-libopencl1:i386 <none> 2.2.11-1ubuntu1
2019-06-11 15:43:56 install libsamplerate0:i386 <none> 0.1.9-1
2019-06-11 15:43:56 install libjack-jackd2-0:i386 <none> 1.9.12~dfsg-2
2019-06-11 15:43:56 install libspeexdsp1:i386 <none> 1.2~rc1.2-1ubuntu2
2019-06-11 15:43:56 install libasound2-plugins:i386 <none> 1.1.1-1ubuntu1
2019-06-11 15:43:57 install libtinfo5:i386 <none> 6.1-1ubuntu1.18.04
2019-06-11 15:43:57 install libncurses5:i386 <none> 6.1-1ubuntu1.18.04
2019-06-11 15:43:57 install wine-stable-i386:i386 <none> 4.0~bionic
2019-06-11 15:44:00 install wine-stable:amd64 <none> 4.0~bionic
2019-06-11 15:44:00 install libwine:i386 <none> 3.0-1ubuntu1
2019-06-11 15:44:03 install libwine-development:amd64 <none> 3.6-1
2019-06-11 15:44:06 install wine64-development:amd64 <none> 3.6-1
2019-06-11 15:44:06 install wine-development:all <none> 3.6-1
2019-06-11 15:44:06 install wine32:i386 <none> 3.0-1ubuntu1
2019-06-11 15:44:06 install winetricks:all <none> 0.0+20180217-1
2019-06-11 15:47:43 install libutempter0:amd64 <none> 1.1.6-3
2019-06-11 15:47:43 install xterm:amd64 <none> 330-1ubuntu2
2019-06-11 15:58:39 install libpixman-1-0:i386 <none> 0.34.0-2
2019-06-11 15:58:39 install libxcb-render0:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:39 install libxcb-shm0:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:39 install libxrender1:i386 <none> 1:0.9.10-1
2019-06-11 15:58:39 install libcairo2:i386 <none> 1.15.10-2ubuntu0.1
2019-06-11 15:58:39 install libgdk-pixbuf2.0-0:i386 <none> 2.36.11-2
2019-06-11 15:58:40 install libdatrie1:i386 <none> 0.2.10-7
2019-06-11 15:58:40 install libthai0:i386 <none> 0.1.27-2
2019-06-11 15:58:40 install libpango-1.0-0:i386 <none> 1.40.14-1ubuntu0.1
2019-06-11 15:58:40 install libgraphite2-3:i386 <none> 1.3.11-2
2019-06-11 15:58:40 install libharfbuzz0b:i386 <none> 1.7.2-1ubuntu1
2019-06-11 15:58:40 install libpangoft2-1.0-0:i386 <none> 1.40.14-1ubuntu0.1
2019-06-11 15:58:40 install libpangocairo-1.0-0:i386 <none> 1.40.14-1ubuntu0.1
2019-06-11 15:58:41 install gtk2-engines-oxygen:i386 <none> 1.4.6-1ubuntu1
2019-06-11 15:58:41 install libmng2:i386 <none> 2.0.2-0ubuntu3
2019-06-11 15:58:41 install libice6:i386 <none> 2:1.0.9-2
2019-06-11 15:58:41 install libsm6:i386 <none> 2:1.2.2-1
2019-06-11 15:58:41 install libxinerama1:i386 <none> 2:1.1.3-1
2019-06-11 15:58:41 install libxss1:i386 <none> 1:1.2.2-1
2019-06-11 15:58:42 install libxxf86vm1:i386 <none> 1:1.1.4-1
2019-06-11 15:58:42 install libattr1:i386 <none> 1:2.4.47-2build1
2019-06-11 15:58:42 install libacl1:i386 <none> 2.2.52-3build1
2019-06-11 15:58:42 install libncursesw5:i386 <none> 6.1-1ubuntu1.18.04
2019-06-11 15:58:42 install libelf1:i386 <none> 0.170-0.4ubuntu0.1
2019-06-11 15:58:42 install libreadline7:i386 <none> 7.0-3
2019-06-11 15:58:43 install libslang2:i386 <none> 2.3.1a-3ubuntu1
2019-06-11 15:58:43 install libdrm2:i386 <none> 2.4.95-1~18.04.1
2019-06-11 15:58:43 install libedit2:i386 <none> 3.1-20170329-1
2019-06-11 15:58:43 install libkrb5support0:i386 <none> 1.16-2ubuntu0.1
2019-06-11 15:58:43 install libk5crypto3:i386 <none> 1.16-2ubuntu0.1
2019-06-11 15:58:43 install libkeyutils1:i386 <none> 1.5.9-9.2ubuntu2
2019-06-11 15:58:43 install libkrb5-3:i386 <none> 1.16-2ubuntu0.1
2019-06-11 15:58:44 install libgssapi-krb5-2:i386 <none> 1.16-2ubuntu0.1
2019-06-11 15:58:44 install libssl1.0.0:i386 <none> 1.0.2n-1ubuntu5.3
2019-06-11 15:58:44 install gtk2-engines:i386 <none> 1:2.20.2-5
2019-06-11 15:58:44 install gtk2-engines-murrine:i386 <none> 0.98.2-2ubuntu1
2019-06-11 15:58:44 install gtk2-engines-pixbuf:i386 <none> 2.24.32-1ubuntu1
2019-06-11 15:58:45 install libgck-1-0:i386 <none> 3.28.0-1
2019-06-11 15:58:45 install libgcr-base-3-1:i386 <none> 3.28.0-1
2019-06-11 15:58:45 install libsecret-1-0:i386 <none> 0.18.6-1
2019-06-11 15:58:45 install gvfs-libs:i386 <none> 1.36.1-0ubuntu1.3
2019-06-11 15:58:45 install gvfs:i386 <none> 1.36.1-0ubuntu1.3
2019-06-11 15:58:45 install libibus-1.0-5:i386 <none> 1.5.17-3ubuntu4
2019-06-11 15:58:45 install ibus-gtk:i386 <none> 1.5.17-3ubuntu4
2019-06-11 15:58:46 install libaio1:i386 <none> 0.3.110-5ubuntu0.1
2019-06-11 15:58:46 install libao4:i386 <none> 1.2.2+20180113-1ubuntu1
2019-06-11 15:58:46 install libxt6:i386 <none> 1:1.1.5-1
2019-06-11 15:58:46 install libaudio2:i386 <none> 1.9.4-6
2019-06-11 15:58:46 install libtdb1:i386 <none> 1.3.15-2
2019-06-11 15:58:46 install libvorbisfile3:i386 <none> 1.3.5-4.2
2019-06-11 15:58:46 install libcanberra0:i386 <none> 0.30-5ubuntu1
2019-06-11 15:58:47 install libatk1.0-0:i386 <none> 2.28.1-1
2019-06-11 15:58:47 install libavahi-common-data:i386 <none> 0.7-3.1ubuntu1.2
2019-06-11 15:58:47 install libavahi-common3:i386 <none> 0.7-3.1ubuntu1.2
2019-06-11 15:58:47 install libavahi-client3:i386 <none> 0.7-3.1ubuntu1.2
2019-06-11 15:58:47 install libcups2:i386 <none> 2.2.7-1ubuntu2.6
2019-06-11 15:58:47 install libxcomposite1:i386 <none> 1:0.4.4-2
2019-06-11 15:58:48 install libxfixes3:i386 <none> 1:5.0.3-1
2019-06-11 15:58:48 install libxcursor1:i386 <none> 1:1.1.15-1
2019-06-11 15:58:48 install libxdamage1:i386 <none> 1:1.1.4-3
2019-06-11 15:58:48 install libxi6:i386 <none> 2:1.7.9-1
2019-06-11 15:58:48 install libxrandr2:i386 <none> 2:1.5.1-1
2019-06-11 15:58:48 install libgtk2.0-0:i386 <none> 2.24.32-1ubuntu1
2019-06-11 15:58:49 install libcanberra-gtk0:i386 <none> 0.30-5ubuntu1
2019-06-11 15:58:49 install libcanberra-gtk-module:i386 <none> 0.30-5ubuntu1
2019-06-11 15:58:49 install libcapi20-3:i386 <none> 1:3.27-3
2019-06-11 15:58:49 install libcupsimage2:i386 <none> 2.2.7-1ubuntu2.6
2019-06-11 15:58:49 install libdbus-glib-1-2:i386 <none> 0.110-2
2019-06-11 15:58:49 install libgail18:i386 <none> 2.24.32-1ubuntu1
2019-06-11 15:58:50 install libgail-common:i386 <none> 2.24.32-1ubuntu1
2019-06-11 15:58:50 install libgettextpo0:i386 <none> 0.19.8.1-6ubuntu0.3
2019-06-11 15:58:50 install libglapi-mesa:i386 <none> 18.2.8-0ubuntu0~18.04.2
2019-06-11 15:58:50 install libglvnd0:i386 <none> 1.0.0-2ubuntu2.3
2019-06-11 15:58:50 install libx11-xcb1:i386 <none> 2:1.6.4-3ubuntu0.2
2019-06-11 15:58:50 install libxcb-dri2-0:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:51 install libxcb-dri3-0:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:51 install libxcb-glx0:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:51 install libxcb-present0:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:51 install libxcb-sync1:i386 <none> 1.13-2~ubuntu18.04
2019-06-11 15:58:51 install libxshmfence1:i386 <none> 1.3-1
2019-06-11 15:58:51 install libdrm-amdgpu1:i386 <none> 2.4.95-1~18.04.1
2019-06-11 15:58:51 install libpciaccess0:i386 <none> 0.14-1
2019-06-11 15:58:52 install libdrm-intel1:i386 <none> 2.4.95-1~18.04.1
2019-06-11 15:58:52 install libdrm-nouveau2:i386 <none> 2.4.95-1~18.04.1
2019-06-11 15:58:52 install libdrm-radeon1:i386 <none> 2.4.95-1~18.04.1
2019-06-11 15:58:52 install libllvm7:i386 <none> 1:7-3~ubuntu0.18.04.1
2019-06-11 15:58:54 install libsensors4:i386 <none> 1:3.4.0-4
2019-06-11 15:58:54 install libgl1-mesa-dri:i386 <none> 18.2.8-0ubuntu0~18.04.2
2019-06-11 15:58:55 install libglx-mesa0:i386 <none> 18.2.8-0ubuntu0~18.04.2
2019-06-11 15:58:55 install libglx0:i386 <none> 1.0.0-2ubuntu2.3
2019-06-11 15:58:55 install libgl1:i386 <none> 1.0.0-2ubuntu2.3
2019-06-11 15:58:55 install libgl1-mesa-glx:i386 <none> 18.2.8-0ubuntu0~18.04.2
2019-06-11 15:58:55 install libglu1-mesa:i386 <none> 9.0.0-2.1build1
2019-06-11 15:58:56 install libnspr4:i386 <none> 2:4.18-1ubuntu1
2019-06-11 15:58:56 install libnss3:i386 <none> 2:3.35-2ubuntu2.2
2019-06-11 15:58:56 install libodbc1:i386 <none> 2.3.4-1.1ubuntu3
2019-06-11 15:58:56 install libpulse-mainloop-glib0:i386 <none> 1:11.1-1ubuntu7.2
2019-06-11 15:58:56 install libpulsedsp:i386 <none> 1:11.1-1ubuntu7.2
2019-06-11 15:58:56 install qtcore4-l10n:all <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:57 install libqtcore4:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:57 install libqt4-xml:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:57 install libqtdbus4:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:57 install qtchooser:amd64 <none> 64-ga1b6736-5
2019-06-11 15:58:57 install libqtcore4:amd64 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:58 install libqt4-xml:amd64 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:58 install libqtdbus4:amd64 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:58 install qdbus:amd64 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:58 install libqt4-dbus:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:58 install libqt4-network:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:58 install libqt4-script:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:59 install libqt4-sql:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:59 install libqt4-xmlpatterns:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:59 install libqt4-declarative:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:58:59 install libqtgui4:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:00 install libqt4-opengl:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:00 install libqt4-designer:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:01 install libqt4-qt3support:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:01 install libqt4-scripttools:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:01 install libqt4-svg:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:01 install libqt4-test:i386 <none> 4:4.8.7+dfsg-7ubuntu1
2019-06-11 15:59:01 install libxslt1.1:i386 <none> 1.1.29-5ubuntu0.1
2019-06-11 15:59:01 install libqtwebkit4:i386 <none> 2.3.2-0ubuntu13
2019-06-11 15:59:02 install libcroco3:i386 <none> 0.6.12-2
2019-06-11 15:59:03 install librsvg2-2:i386 <none> 2.40.20-2
2019-06-11 15:59:03 install librsvg2-common:i386 <none> 2.40.20-2
2019-06-11 15:59:03 install libieee1284-3:i386 <none> 0.2.11-13
2019-06-11 15:59:03 install libsane1:i386 <none> 1.0.27-1~experimental3ubuntu2
2019-06-11 15:59:03 install libcaca0:i386 <none> 0.99.beta19-2ubuntu0.18.04.1
2019-06-11 15:59:04 install libsdl1.2debian:i386 <none> 1.2.15+dfsg2-0.1
2019-06-11 15:59:04 install libsdl-image1.2:i386 <none> 1.2.12-8
2019-06-11 15:59:04 install libfluidsynth1:i386 <none> 1.1.9-1
2019-06-11 15:59:04 install libmad0:i386 <none> 0.15.1b-9ubuntu18.04.1
2019-06-11 15:59:04 install libwayland-client0:i386 <none> 1.16.0-1ubuntu1.1~18.04.1
2019-06-11 15:59:04 install libwayland-cursor0:i386 <none> 1.16.0-1ubuntu1.1~18.04.1
2019-06-11 15:59:04 install libwayland-egl1:i386 <none> 1.16.0-1ubuntu1.1~18.04.1
2019-06-11 15:59:05 install libxkbcommon0:i386 <none> 0.8.0-1ubuntu0.1
2019-06-11 15:59:05 install libsdl2-2.0-0:i386 <none> 2.0.8+dfsg1-1ubuntu1.18.04.3
2019-06-11 15:59:05 install libmikmod3:i386 <none> 3.3.11.1-3
2019-06-11 15:59:05 install libsdl-mixer1.2:i386 <none> 1.2.12-14
2019-06-11 15:59:05 install libsdl-net1.2:i386 <none> 1.2.8-5
2019-06-11 15:59:06 install libsdl-ttf2.0-0:i386 <none> 2.0.11-4
2019-06-11 15:59:06 install libstdc++5:i386 <none> 1:3.3.6-30
2019-06-11 15:59:06 install libxmu6:i386 <none> 2:1.1.2-2
2019-06-11 15:59:06 install libxaw7:i386 <none> 2:1.0.13-1
2019-06-11 15:59:06 install libxtst6:i386 <none> 2:1.2.3-1
2019-06-11 15:59:06 install odbcinst1debian2:amd64 <none> 2.3.4-1.1ubuntu3
2019-06-11 15:59:06 install odbcinst:amd64 <none> 2.3.4-1.1ubuntu3
2019-06-11 15:59:07 install odbcinst1debian2:i386 <none> 2.3.4-1.1ubuntu3
2019-06-11 15:59:07 install xaw3dg:i386 <none> 1.5+E-18.3
2019-06-11 15:59:07 install ia32-libs:amd64 <none> 2018.06.06
2019-06-11 16:08:31 install ncdu:amd64 <none> 1.12-1
2019-06-11 16:26:08 install cmake-data:all <none> 3.10.2-1ubuntu2
2019-06-11 16:26:09 install librhash0:amd64 <none> 1.3.6-2
2019-06-11 16:26:09 install libuv1:amd64 <none> 1.18.0-3
2019-06-11 16:26:09 install cmake:amd64 <none> 3.10.2-1ubuntu2
2019-06-11 16:27:09 install libsdl2-ttf-2.0-0:amd64 <none> 2.0.14+dfsg1-2
2019-06-11 16:27:09 install libsdl2-ttf-dev:amd64 <none> 2.0.14+dfsg1-2
2019-06-11 16:28:24 install libcurl4-openssl-dev:amd64 <none> 7.58.0-2ubuntu3.7


3 - I tried to install Commando and this is the output.


[POL_Call] Message: ----- Ending function POL_GoG_setup -----
[POL_Wine_SelectPrefix] Message: Selecting prefix: CommandosAP_gog
[POL_System_SetArch] Message: POL_ARCH set to x86
[POL_Wine_PrefixCreate] Message: Setting POL_WINEVERSION to 1.5.18
[POL_Wine_PrefixCreate] Message: Creating prefix (1.5.18)...
[POL_Wine_PrefixCreate] Message: Prefix already exists
[POL_SetupWindow_menu] Message: menu answer: Erase (virtual drive content will be lost)
[POL_Wine_PrefixCreate] Message: Erase Prefix
[POL_Wine_PrefixCreate] Message: Using wine 1.5.18
[POL_Wine_InstallVersion] Message: Installing wine version path: 1.5.18, x86
[POL_Config_PrefixWrite] Message: Prefix config write: ARCH x86
[POL_Config_PrefixWrite] Message: Prefix config write: VERSION 1.5.18
[POL_Wine] Message: Running wine-1.5.18 --version (Working directory : /home/rodrigo/.PlayOnLinux/shortcuts)
[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See http://www.playonlinux.com/fr/page-26-Winemenubuilder.html
[POL_Wine] Message: Wine return: 0
Wine cannot find the FreeType font library.  To enable Wine to
use TrueType fonts please install a version of FreeType greater than
or equal to 2.0.5.
http://www.freetype.org
Wine cannot find the FreeType font library.  To enable Wine to
use TrueType fonts please install a version of FreeType greater than
or equal to 2.0.5.
http://www.freetype.org
Wine cannot find the FreeType font library.  To enable Wine to
use TrueType fonts please install a version of FreeType greater than
or equal to 2.0.5.
http://www.freetype.org
Wine cannot find the FreeType font library.  To enable Wine to
use TrueType fonts please install a version of FreeType greater than
or equal to 2.0.5.
http://www.freetype.org
Wine cannot find the FreeType font library.  To enable Wine to
use TrueType fonts please install a version of FreeType greater than
or equal to 2.0.5.
http://www.freetype.org
err:syslink:SYSLINK_SetFont Failed to create link font!


4 - After some googled I removed the ppa and installed the repository version.

2019-06-11 23:33:01 install playonlinux:all 4.3.4 4.2.12-1
2019-06-11 23:44:11 install playonlinux:all <none> 4.2.12-1
2019-06-11 23:51:47 install libwine-development:i386 <none> 3.6-1
2019-06-11 23:51:50 install wine32-development:i386 <none> 3.6-1


5 - Same error... I googled and they say to use latest wine version but is not the point of playonlinux to be able to use multiple versions of wine ?

Does anybody know how to fix this ?

Regards.

Ehvis commented on 12 June 2019 at 1:07 pm UTC

Do you have the 32 bit version of libfreetype installed?

Plintslîcho commented on 12 June 2019 at 1:25 pm UTC

Apparently, this is a known problem: https://www.playonlinux.com/en/topic-16321.html

Maybe the solution mentioned in the posted topic/the Arch Linux forums helps.

redman commented on 12 June 2019 at 1:31 pm UTC

Searching for the library gives this:

sudo apt search libfreetype
[sudo] password for rodrigo:          
i   libfreetype6                                                                 - FreeType 2 font engine, shared library files                                          
i   libfreetype6:i386                                                            - FreeType 2 font engine, shared library files                                          
i A libfreetype6-dev                                                             - FreeType 2 font engine, development files                                             
p   libfreetype6-dev:i386                                                        - FreeType 2 font engine, development files                                             
v   libfreetype6:i386  


it says is installed.

redman commented on 12 June 2019 at 1:48 pm UTC

PlintslîchoApparently, this is a known problem: https://www.playonlinux.com/en/topic-16321.html

Maybe the solution mentioned in the posted topic/the Arch Linux forums helps.

How can I check
QuoteEnsure that all wine dependencies are installed
?

Regards

Plintslîcho commented on 13 June 2019 at 8:53 am UTC

If you have installed wine through Mint's package management then that should've taken care of the dependencies.

Have you tried deleting the lib32-zlib files?

DoctorJunglist commented on 13 June 2019 at 9:28 am UTC

redmanHow can I check Ensure that all wine dependencies are installed

Here's the instructions for installing all of Wines dependencies:

wget -nc https://dl.winehq.org/wine-builds/winehq.key
sudo apt-key add winehq.key
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main'
sudo apt update
sudo apt install --install-recommends winehq-staging
sudo apt install winetricks



Source

adamhm commented on 13 June 2019 at 11:01 am UTC

It looks like it's trying to use an ancient version of Wine. I recommend always doing a manual install rather than using POL's install scripts because they're often outdated.

If you need help using POL I wrote a guide for it alongside my Linux Mint beginner's guide. I also created a common dependencies meta-package for Mint 19.x/Ubuntu 18.04 to go along with the guide; installing that should mostly stop missing dependencies from being an issue.

Another possibility could be to try GOGWrap, which can be found in the third post of this thread: Adamhm's Linux Wine Wrappers - News, FAQ & Discussion.

redman commented on 15 June 2019 at 5:37 pm UTC

@DoctorJunglist I will install latest wine like you said.

@adamhm I will read the document to start learning.

Thanks both! If start working I update! What do you think of lutris ?

Regards

redman commented on 17 June 2019 at 1:43 pm UTC

Hi @DoctorJunglist
I'm having this problem.

sudo apt install --install-recommends winehq-staging
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 winehq-staging : Depends: wine-staging (= 4.10~bionic)
E: Unable to correct problems, you have held broken packages.


It's supposed to be a LTS release.
Any idea how to fix this ?
Regards.

You need to Register and Login to comment, submit articles and more.


Or login with...

Livestreams & Videos
None currently, submit yours here!
See more!
Popular this week
View by Category
Contact
Latest Comments
Latest Forum Posts