Confused on Steam Play and Proton? Be sure to check out our guide.
Radeon HD 8240 with Ubuntu 18.04? (solved)
Spirimint 15 Aug, 2020
Hey,
Ich have a old netbook "lenovo thinkpad e145". I try to find a graphic driver. But so far no luck. Ubuntu does not show any result in the settings. Can't find and driver on the amd website. Anybody know how to help? I know the Radeon Hd 8240 is old, but i hope there is still a way :)

Last edited by Spirimint on 16 August 2020 at 6:54 pm UTC
Spirimint 15 Aug, 2020
had to install it with

Quotesudo apt install mesa-utils

this is the output

QuoteOpenGL version string: 4.5 (Compatibility Profile) Mesa 20.0.8


what should i do next?

Last edited by Spirimint on 15 August 2020 at 10:08 am UTC
damarrin 15 Aug, 2020
Nothing? Looks like your card is working.
Spirimint 15 Aug, 2020
Ah ok.

So i rebooted and still not even good performance on Desktop, Browsing or Netflix. Still the same.

something still wrong. If i search for drivers in the driver management still nothing about any graphic card.

Anything else i can do?

Thanks a lot for the answers so far.

Last edited by Spirimint on 15 August 2020 at 11:17 am UTC
tuxintuxedo 15 Aug, 2020
Your video card drivers are already the best you can get (the things you are looking at are simply not informative enough). But because of your CPU, I would rather suggest Xubuntu or Ubuntu MATE, than Ubuntu. And you shouldn't expect hardware acceleration in browsers.

Last edited by tuxintuxedo on 15 August 2020 at 2:21 pm UTC
Spirimint 15 Aug, 2020
Xubuntu is a good idea. Never tried Ubuntu Mate. How about Linux Mint? I tried this before ubuntu and i worked perfect. But it was Linux Mint 16. Or is it save to use old version of Ubuntu or any other Distro?
Mnoleg 15 Aug, 2020
Recently I tried several distros on an Acer D270, which I think it has even lower hardware. Antix provided the best results by far. Now I'm using it as a portable media center with Kodi as the default desktop.
Spirimint 16 Aug, 2020
I tried Antix, but i could not figure out how to start wine etc. So i decided to try lubuntu and now everything works :) Thanks a lot to everyone:)

Edit: Ok everything works except of signal messenger. I know its a gaming site, but if somebody know how to install it on lubuntu it would be glad.

I tried it from the website. Or how to install it on ubuntu, snap and flathub nothing worked. I could install it with snap, but it seems like the package is brocken cause the signal is not opening. Anything else can't found signal.



Last edited by Spirimint on 16 August 2020 at 3:02 pm UTC
damarrin 16 Aug, 2020
I added the PPA from their website and it runs fine from there. I'm on regular Ubuntu 20.04.

Try running signal-desktop from the terminal and see if it spits out anything interesting.
Spirimint 16 Aug, 2020
Found the Problem. Signal works only on 64 bit, but had installed 32 bit, after reinstalled 64 bit it works out of the box :)
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.