Confused on Steam Play and Proton? Be sure to check out our guide.
Nvidia GPU brocken?
Spirimint 26 Sep
My System Info

Linux Distribution: Pop.OS 21.04
Desktop Environment: Cosmic
Graphics Card: 2060 RTX
GPU Driver Version: 470

Have you checked for system updates?: [Yes]

If this is to do with Steam, please add your system read-out from Steam -> Help -> System Information (please put that into Pastebin/Gist as linked above!):

If this is not Steam, you can still give us a system readout using inxi with "inxi -SbCGxx" in terminal (please put that into Pastebin/Gist as linked above!):

You can note your issue below here

What is the best way to check if my graphic card is brocken? Somehow nothing works anymore after clicking on "display settings" my second screen got black and after restarting the laptop. No game worked anymore. If I plugin my second screen via HDMI nothing happened. I reinstalled my whole system and still. No games is starting, nvidia-settings in terminal does not work, vulkaninfo does not work. If I switch to integrated gpu, games are starting but with bad fps.
How could I figure out what happened to my GPU?

Thanks in advance.


Note any particular steps to reproduce it below here

Last edited by Spirimint on 26 September 2021 at 3:36 pm UTC
Hooly 26 Sep
Please post the output of inxi -SbCGxx

It should look like this:
dirk@pop-os:~$ inxi -SbCGxx
System:
  Host: pop-os Kernel: 5.13.0-7614-generic x86_64 bits: 64 compiler: gcc v: 10.2.1 
  Desktop: GNOME 3.38.4 tk: GTK 3.24.25 wm: gnome-shell dm: GDM3 Distro: Pop!_OS 21.04 
  base: Ubuntu 21.04 Hirsute 
Machine:
  Type: Laptop System: System76 product: Galago Pro v: galp5 
  serial: <superuser required> Chassis: type: 9 serial: <superuser required> 
  Mobo: System76 model: Galago Pro v: galp5 serial: <superuser required> UEFI: coreboot 
  v: 2021-07-20_93c2809 date: 07/20/2021 
Battery:
  ID-1: BAT0 charge: 43.5 Wh condition: 43.5/49.4 Wh (88%) volts: 17.2/15.2 
  model: Notebook BAT serial: 0001 status: Full 
CPU:
  Info: Quad Core model: 11th Gen Intel Core i7-1165G7 bits: 64 type: MT MCP 
  arch: Tiger Lake rev: 1 L2 cache: 12 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 44851 
  Speed: 3822 MHz min/max: 400/4700 MHz Core speeds (MHz): 1: 3822 2: 3787 3: 3772 
  4: 3777 5: 3786 6: 3791 7: 3806 8: 3788 
Graphics:
  Device-1: AMD Navi 10 [Radeon RX 5600 OEM/5600 XT / 5700/5700 XT] vendor: Gigabyte 
  driver: amdgpu v: kernel bus ID: 06:00.0 chip ID: 1002:731f 
  Device-2: Acer BisonCam NB Pro type: USB driver: uvcvideo bus ID: 1-7:4 
  chip ID: 5986:9102 
  Display: wayland server: X.Org 1.21.1.1 compositor: gnome-shell driver: 
  loaded: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz 
  s-dpi: 96 
  OpenGL: 
  renderer: AMD Radeon RX 5700 XT (NAVI10 DRM 3.41.0 5.13.0-7614-generic LLVM 12.0.0) 
  v: 4.6 Mesa 21.2.1 direct render: Yes 
Network:
  Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel bus ID: 00:14.3 
  chip ID: 8086:a0f0 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: CLEVO/KAPOK 
  driver: r8169 v: kernel port: 5000 bus ID: 25:00.0 chip ID: 10ec:8168 
Drives:
  Local Storage: total: 931.51 GiB used: 304.12 GiB (32.6%) 
Info:
  Processes: 377 Uptime: 12h 45m Memory: 15.48 GiB used: 10.08 GiB (65.1%) 
  Init: systemd v: 247 runlevel: 5 Compilers: gcc: 10.3.0 alt: 10 Packages: 2137 
  apt: 2120 flatpak: 17 Shell: Bash v: 5.1.4 running in: gnome-terminal inxi: 3.3.01


Last edited by Hooly on 26 September 2021 at 3:44 pm UTC
Spirimint 26 Sep
inxi -SbCGxx
System:
  Host: pop-os Kernel: 5.13.0-7614-generic x86_64 bits: 64 compiler: gcc 
  v: 10.2.1 Desktop: GNOME 3.38.4 tk: GTK 3.24.25 wm: gnome-shell dm: GDM3 
  Distro: Pop!_OS 21.04 base: Ubuntu 21.04 Hirsute 
Machine:
  Type: Laptop System: System76 product: Oryx Pro v: oryp6 
  serial: <superuser required> Chassis: type: 9 serial: <superuser required> 
  Mobo: System76 model: Oryx Pro v: oryp6 serial: <superuser required> 
  UEFI: coreboot v: 2021-01-19_d6d37c0 date: 01/19/2021 
Battery:
  ID-1: BAT0 charge: 70.2 Wh condition: 70.9/70.7 Wh (100%) volts: 12.9/11.4 
  model: Notebook BAT serial: 0001 status: Unknown 
CPU:
  Info: 8-Core model: Intel Core i7-10875H bits: 64 type: MT MCP 
  arch: Comet Lake rev: 2 L2 cache: 16 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 73598 
  Speed: 800 MHz min/max: 800/5100 MHz Core speeds (MHz): 1: 800 2: 2243 
  3: 1013 4: 1140 5: 800 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800 12: 800 
  13: 800 14: 800 15: 800 16: 801 
Graphics:
  Device-1: Intel CometLake-H GT2 [UHD Graphics] vendor: CLEVO/KAPOK 
  driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:9bc4 
  Device-2: NVIDIA TU106M [GeForce RTX 2060 Mobile] vendor: CLEVO/KAPOK 
  driver: nvidia v: 470.63.01 bus ID: 01:00.0 chip ID: 10de:1f15 
  Device-3: Acer BisonCam NB Pro type: USB driver: uvcvideo bus ID: 1-8:4 
  chip ID: 5986:9102 
  Display: x11 server: X.Org 1.20.11 compositor: gnome-shell driver: 
  loaded: modesetting unloaded: fbdev,vesa resolution: 1920x1080~144Hz 
  s-dpi: 96 
  OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2) v: 4.6 Mesa 21.2.1 
  direct render: Yes 
Network:
  Device-1: Intel Comet Lake PCH CNVi WiFi driver: iwlwifi v: kernel 
  port: 1000 bus ID: 00:14.3 chip ID: 8086:06f0 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: CLEVO/KAPOK driver: r8169 v: kernel port: 5000 bus ID: 28:00.0 
  chip ID: 10ec:8168 
Drives:
  Local Storage: total: 1.13 TiB used: 33.86 GiB (2.9%) 
Info:
  Processes: 365 Uptime: 2m Memory: 15.5 GiB used: 2 GiB (12.9%) 
  Init: systemd v: 247 runlevel: 5 Compilers: gcc: 10.3.0 alt: 10 Packages: 
  apt: 2070 Shell: Bash v: 5.1.4 running in: gnome-terminal inxi: 3.3.01


can you see something wrong?

Last edited by Spirimint on 26 September 2021 at 6:10 pm UTC
metalinux 1 Oct
Hi Spirimint, I had a look through the output you posted and there doesn't seem like any immediate issues. Have you tried a live distribution that has the latest kernel or an ability to easily change the kernel, something Arch-based like Manjaro/Garuda Linux? I'm not saying to change your distribution of course, just as a way eliminate the possibility that it is an issue withihn POP!_OS 21.04.
Spirimint 3 Oct
Thanks for your reply. Someone game me the tip to type " glxgears | vkcube" in the terminal and since then everything works again. I have no idea why. But i'm glad :)
metalinux 8 Oct
Quoting: SpirimintThanks for your reply. Someone game me the tip to type " glxgears | vkcube" in the terminal and since then everything works again. I have no idea why. But i'm glad :)

Fantastic and glad to hear it works. It is a little odd that just running glxgears makes it work, but glad it does!
While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

This ensures all of our main content remains totally free for everyone with no article paywalls. We also don't have tons of adverts, there's also no tracking and we respect your privacy. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.

Livestreams & Videos
Community Livestreams
Latest Forum Posts