Check out our Monthly Survey Page to see what our users are running.
Unigine Superposition Benchmark
Page: «4/28»
  Go to:
pete910 13 Apr, 2017

Updated.

FredO 13 Apr, 2017

I had some random trouble getting the launcher starting, but eventually it did and I got a benchmark

Xpander 13 Apr, 2017

Little improvement (closed browser, jack and my conky)

Xpander 13 Apr, 2017

Quoting: pete910
Quoting: Xpander
Quoting: pete910Bummer, MSI,Asus ?

EVGA. I don't think the brand matters though, i was just unlucky. havent had GPU issues since 8800GTS.

I was asking as EVGA are quite good (in the UK),Asus on the other hand .....

i have had many Asus GPUs and some Motherboards in the past and never had problems with Asus..but i guess its just more of a (un)luck

pete910 13 Apr, 2017

Quoting: FredOI had some random trouble getting the launcher starting, but eventually it did and I got a benchmark


What clocks is the Ti running ?

TuxThePenguin 13 Apr, 2017

FredO 13 Apr, 2017

Quoting: pete910
Quoting: FredOI had some random trouble getting the launcher starting, but eventually it did and I got a benchmark


What clocks is the Ti running ?

Max 1151 Mhz. Actually my score is almost the same as damarrin's post on the first page, also with 980ti and score 3172.

pete910 13 Apr, 2017

Quoting: FredO
Quoting: pete910
Quoting: FredOI had some random trouble getting the launcher starting, but eventually it did and I got a benchmark


What clocks is the Ti running ?

Max 1151 Mhz. Actually my score is almost the same as damarrin's post on the first page, also with 980ti and score 3172.

True, but a good bit higher than liams.

Zuul 13 Apr, 2017

I had to double check if this was a nvidia-only thread :P



A couple of things; from scene 11 and up the FPS counter went nuts and varied wildly.
Seems AMD is still not up to snuff.

The benchmark changed the desktop resolution to 1080p and turned off my second monitor and never changed it back or turn the monitor back on. No biggie.

grenadecx 13 Apr, 2017

I'm gonna run a benchmark in Ubuntu a bit later, but from my KVM VM running Windows 10 with GPU Passthrough I get:

While you're here, please consider supporting GamingOnLinux on:

Patreon, Liberapay or PayPal Donation.

We have no adverts, no paywalls, no timed exclusive articles. Just good, fresh content. Without your continued support, we simply could not continue!

You can find even more ways to support us on this dedicated page any time. If you already are, thank you!
Login / Register

Or login with...
Sign in with Steam Sign in with Twitter Sign in with Google
Social logins require cookies to stay logged in.

Livestreams & Videos
Community Livestreams
Latest Forum Posts